Saturday, February 04, 2006

STILL NO GO

Tonight I'm not getting the "Forbidden" message, I'm getting "Failure to connect to web server." I can't get into anyone else's blog, either. But I can get to my dashboard and apparently, from the way it went last night, I can post, and others can view my blog, and I got comments in my inbox. I just can't get to my blog. Last night I did get to "Blogger Help" and found out several of their files were down. That may still be the case but I can't be sure because I can't get to "Blogger Status." Same thing... "Failure to connect to web site."

This is bumming me out.

UPDATE: NEVER MIND!!
A couple hours later, I'm in. It's OK at least for now.

8 comments:

Cliff said...

I have some problem last night as well. I had problem posting.

Flo said...

I couldn't post last night at all. I could read blogs but no posting. Weird!!! Blogger must be having issues..

E-Speed said...

I was having problems too :) v. frustrating huh? But I guess since it is a free service we can only gripe a little?

Dawn - Pink Chick said...

You weren't alone in the problems. Blogger is an issue. Not all free hosts are that bad. I have never had any problems since joining completerunning.com. FREE, easy to use, no lost comments and no downtime as of yet *knocking on wood*.

Tammy said...

We are all slaves to da blog. I heard a rumor that it was word verification that knocked it down. (snicker)

Bolder said...

yes, it was word verification... remove it from your blog, and your world will be good again.

oh, and by the way Ellie since i'm being a pain... has anyone ever mentioned that the dark blue on your blog is unreadable?

no need to thank me, i'm here to help.

Running Jayhawk said...

I hate it when that happens!! Must have been a server issue judging from everyone else's comments.

Ellie said...

Bolder -- what dark blue? You mean, like my hyperlinks? I don't know which color you mean...